Possible error page when loading portal
Incident Report for Bynder
Resolved
Users with portals in the EU-only and Global regions might have experienced 502 errors while navigating their portal.
We have identified and solved the issue.
All services are working again as they should be.
Posted May 28, 2021 - 11:17 CEST
Investigating
We see some delays when accessing or navigating to or within portals. You may encounter 502 error pages when accessing and using your portal.
We are investigating the root cause and will continue to provide updates as the investigation develops.
Posted May 28, 2021 - 10:31 CEST