Collection sharing for EU local portals not working
Incident Report for Bynder
Resolved
Users with portals in the EU local region, might have experienced issues with sharing Collections.
We have identified and solved the issue. The email notifications of the shares during the issues will still be delivered now the problem is solved.
All services are working again as they should be.
Posted Dec 13, 2019 - 13:41 CET
Investigating
We are currently experiencing issues with sharing Collections in the EU local region.
Users of portals in this region might not receive the notification email or the Collection is not shared with those users in general. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Dec 13, 2019 - 12:08 CET
This incident affected: Collections.