Degraded performance with thumbnail generation in global
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 17:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2024 - 22:24 CEST
Update
We are continuing to investigate this issue at this time.
Posted Oct 16, 2024 - 21:40 CEST
Investigating
We are currently experiencing issues with thumbnail creation on the services in the global region.
It might happen to portals in this region that thumbnails generation will be delayed. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Oct 16, 2024 - 20:09 CEST
This incident affected: Asset Library and Infrastructure (Global).