Content Workflow Editor Issue
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 17:18 CEST
Update
We have identified all affected content items and have repaired them to the best of our abilities. Please contact Support in case of any specific issues for further assistance.
Posted Sep 12, 2024 - 15:00 CEST
Update
We are continuing to work on the issue and have made progress in developing a solution to address the affected data. Our efforts today have shown encouraging improvements with the affected data, and we are planning to take further steps tomorrow to move closer to a resolution. We will keep monitoring the situation closely and provide updates as they become available.

Please contact our support team in case of any specific issues for further assistance.
Posted Sep 11, 2024 - 18:00 CEST
Update
We have identified all affected content items. In the Content Workflow module UI, you'll see a message on the item editor if your item is impacted. We will keep monitoring the situation closely before resolving this incident and provide additional updates separately to affected customers.
Posted Sep 10, 2024 - 20:01 CEST
Update
We've been working on identifying affected content items and set them to read only mode for now while we work to fully resolve the formatting issues we had identified. We will provide another update once this is the case.
Posted Sep 10, 2024 - 18:00 CEST
Monitoring
A fix has been implemented and service has been restored. Some content pages may still have formatting issues. We're still addressing those. Please contact support in case of any specific issues for further assistance.

We'll be monitoring the results and provide another final update asap to close out this incident.
Posted Sep 10, 2024 - 02:34 CEST
Update
We are continuting our tests and we are taking additional time to ensure a proper fix can be implemented asap.
Posted Sep 10, 2024 - 01:02 CEST
Identified
The issue had been identified and we're currently in the process of testing a potential fix. More updates to come shortly.
Posted Sep 10, 2024 - 00:22 CEST
Update
As a result of our investigation, the Content Workflow module will be temporarily inaccessible while we work to resolve the issue.

Our teams are actively working on identifying the root cause and implementing a fix. We will provide an update as soon as more information is available.

We appreciate your patience and understanding as we address this matter. For real-time updates, please keep an eye on this status page.
Posted Sep 09, 2024 - 23:42 CEST
Investigating
We're currently investigating an issue affecting the layout and display of content when editing items. We'll provide an update shortly.
Posted Sep 09, 2024 - 23:38 CEST
This incident affected: Content Workflow.