Degraded performance with uploading.
Incident Report for Bynder
Resolved
The incident have been resolved, uploads are working again as expected.
Posted Mar 14, 2022 - 18:16 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2022 - 17:44 CET
Investigating
We are currently experiencing issues with uploading assets on the Bynder platform.
It might happen to portals uploads will not go past the conversion phase. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Mar 14, 2022 - 17:34 CET
This incident affected: Uploads.