Degraded performance with login, download and Creative Workflow in both EU-only and Global region
Incident Report for Bynder
Resolved
All services are working as they should be.
Posted Jan 31, 2024 - 15:11 CET
Monitoring
We have identified and solved the issue and executed the actions needed to solve this issue. Currently, we are monitoring the services.
Posted Jan 31, 2024 - 13:23 CET
Investigating
We are currently experiencing issues with login, download, and Creative Workflow on the services in the EU-only and Global regions.
It might happen to portals in those regions that you experience issues logging in, downloading assets, or seeing Jobs and Campaigns in Creative Workflow. We are working hard on the solution to this problem and will keep you updated on the progress.
Posted Jan 31, 2024 - 12:46 CET
This incident affected: Download, Creative Workflow and Infrastructure (Global, EU Only).