Degraded performance APAC region - Latency issues
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 10:36 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2021 - 08:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 18:55 CEST
Identified
For our APAC region, we are experiencing latency issues. This can result in longer loading times and time it takes for data to be saved properly. You might experience issues with, but not limited to:
- Creating new collections
- Opening collections
- Opening newly uploaded assets
- Commenting in workflow

We are working hard to getting this fixed.
Posted Sep 09, 2021 - 10:36 CEST
This incident affected: Asset Library, Uploads, Download, Collections, Creative Workflow and Infrastructure (Global).