Workflow - Unable to submit a job to the next stage
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 15:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2021 - 15:46 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2021 - 15:40 CEST
Investigating
Workflow users might be unable to submit a job to the next stage. We are investigating this issue with high priority.
Posted Jun 16, 2021 - 14:53 CEST
This incident affected: Workflow.