Degraded performance with API uploads in all regions

Incident Report for Bynder

Resolved

This incident has been resolved.
Posted Nov 16, 2023 - 13:37 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 15, 2023 - 22:14 CET

Investigating

We are currently experiencing issues with uploads via the API on the services in the all regions.
It might happen to portals in this region that uploads via the API will error out. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Nov 15, 2023 - 21:26 CET
This incident affected: API (Asset Library API v4).