Downtime in our US-west-2 region
Incident Report for Bynder
Resolved
We have identified the issue on our us-only cluster and now have both regions in the cluster healthy again us-west-2 region & us-east-2 region.

The root cause was a missing security rule that was removed intentionally as part of this business continuity exercise. Our incident team resolved this issue that occured between 12:06 and 13:05 CET. We will continue to monitor the situation
Posted Nov 28, 2019 - 13:16 CET
Update
We are continuing to investigate this issue.
Posted Nov 28, 2019 - 13:15 CET
Update
We are continuing to investigate this issue.
Posted Nov 28, 2019 - 12:54 CET
Update
To the customers who are on our US-only cluster, please note that our us-west-2 region is down since 12:06 AM CET due to a controlled business continuity test.

All traffic will be redirected to us-east-2. You should not experience any issues. If you do please reach out to Bynder Support.
Posted Nov 28, 2019 - 12:33 CET
Investigating
At 12PM CET (3AM PST) you may experience two minutes of downtime in our US West region due to a stress test. We apologize for any inconvenience this may cause you.
Posted Nov 28, 2019 - 11:27 CET
This incident affected: Infrastructure (US Only).