Public links not working
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 13:28 CEST
Identified
Public links (retrieved via the API) may not work and result in a 'Not found' error.

We understand that this may have a significant impact on your infrastructure and apologize for any inconvenience this has caused you. Our tech teams are working with the highest priority on having this issue resolved as quickly as possible.
Posted Aug 25, 2020 - 12:06 CEST
This incident affected: API (Asset Library API v4) and Asset Library.