Issues with logins in the US East region

Incident Report for Bynder

Resolved

The issue has been resolved.
All services are working as expected.
Posted Dec 05, 2025 - 11:48 CET

Monitoring

We’ve deployed a fix for the issue. Services should be working as expected, but we are monitoring the results to ensure full recovery.
Posted Dec 05, 2025 - 10:58 CET

Investigating

We’re currently investigating reports of login issues in the US East region. Users may experience errors in logging in and delays.
Our team is working to identify the cause and will share updates as soon as possible.
Posted Dec 05, 2025 - 10:43 CET
This incident affected: Infrastructure (US Only).