Degraded performance for our EU cluster
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 16:36 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 09, 2020 - 14:32 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2020 - 13:05 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2020 - 11:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2020 - 10:46 CET
Investigating
We are currently experiencing slowness, time-outs and 504 errors for all our services. We are investigating the issue.
Posted Jan 09, 2020 - 10:15 CET
This incident affected: API (Asset Library API v4), Asset Library, Uploads, Download, Collections, Creative Workflow, Brandstore, Print Brand Templates, Styleguide, Brand Guidelines, Digital Brand Templates, and Infrastructure (EU Only).