Degraded performance with Workflow.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 18:30 CEST
Identified
We are currently experiencing issues with workflow.
It might happen to portals that workflow jobs can't be created or reach another stage. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Jul 16, 2020 - 14:39 CEST
This incident affected: Creative Workflow.