Public Brand Guidelines Not Accessible
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 19:18 CET
Investigating
Public Brand Guidelines for which the visibility has been set to "public" are currently not publicly accessible. Users visiting the public guide who are not logged in will be redirected to the login page.

We are working hard on having this issue resolved as quickly as possible and apologize for any inconvenience this may cause you.
Posted Mar 08, 2021 - 16:04 CET
This incident affected: Brand Guidelines.