Login issues iOS App
Incident Report for Bynder
Resolved
The issue has been resolved. Users with MFA enabled for their Bynder account can log in using the iOS app again.
Posted Aug 05, 2020 - 10:32 CEST
Investigating
Users with MFA enabled are unable to sign in to the portal using the Bynder iOS app. After confirming the MFA code users could see the following error message: 403: No user credentials confirmed

While our tech teams are investigating the issue, we advise impacted users to access the portal using the browser instead. We apologise for any inconvenience this may cause you.
Posted Jul 31, 2020 - 18:42 CEST
This incident affected: Apps (iOS Mobile App).