Files cannot be converted during upload
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Nov 22, 2020 - 22:26 CET
Identified
Users uploading files may experience converting issues. The files keep converting in the upload screen and, therefore, the upload can't be completed. This issue occurs for clients connecting to our servers in Tokyo.

Our tech teams have identified the issue and are working hard on having this resolved as quickly as possible.

We apologize for any inconvenience this may cause you.
Posted Nov 22, 2020 - 22:15 CET
This incident affected: Uploads.