Degraded portal performance.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 17:25 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 14:14 CET
Investigating
We are currently experiencing issues with portals on the EU servers.
It might happen that an action result in a time out message.
We are working hard on the solution of this problem and we will keep you updated on the progress.
Posted Mar 13, 2023 - 14:04 CET
This incident affected: Infrastructure (EU Only).