Server issues EU-only cluster
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 14:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2020 - 13:10 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2020 - 12:58 CET
Investigating
We are currently experiencing a server related issue on our EU-only cluster. You may be experiencing issues accessing your portal. This is being investigated as we speak and we will be posting another update shortly.
Posted Mar 27, 2020 - 12:24 CET
This incident affected: Apps (iOS Mobile App, Android Mobile App), API (Asset Library API v4, Workflow API v5), Asset Library, Uploads, Download, Collections, Creative Workflow, Brandstore, Analytics, and Infrastructure (EU Only).