Degraded performance for asset uploads - Assets may appear with a delay
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 18:00 CEST
Investigating
We are currently investigating this issue.
Posted Oct 06, 2022 - 16:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2022 - 16:36 CEST
Investigating
We are currently experiencing issues with uploads. Customers might experience new uploads to appear with a delay.
Posted Oct 06, 2022 - 16:23 CEST
This incident affected: Uploads and Infrastructure (Global, US Only, EU Only).