Portal access delays for EU Region
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 12:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2022 - 21:39 CEST
Investigating
We see some delays when accessing or navigating toward portals, which are on our EU only services. You may encounter login as well as general performance issues when accessing and using your portal.
We are investigating the root cause and will continue to provide updates as the investigation develops.
Posted Jun 11, 2022 - 21:12 CEST
This incident affected: Infrastructure (EU Only).