POD templates not creating previews
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 16:19 CEST
Investigating
We are currently investigating an issue regarding POD print templates not generating a preview after saving them in the Template editor. New updates will follow in the morning Amsterdam time.
Posted Apr 28, 2021 - 02:58 CEST
This incident affected: POD.