Degraded performance - Digital Brand Templates module

Incident Report for Bynder

Resolved

This incident has been resolved.
Posted Sep 04, 2023 - 17:56 CEST

Investigating

We are currently experiencing issues with the Digital Brand Templates (DBT) module.
It might happen that users are unable to navigate to the module. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Sep 04, 2023 - 16:03 CEST
This incident affected: Digital Brand Templates.