Degraded performance with the Guidelines module
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 09:31 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 03, 2024 - 17:14 CEST
Identified
We are currently experiencing degraded performance with our Brand Guidelines module, which manifests as slow loading times and intermittent content access issues. Specifically, users are encountering problems such as:
- Chapters and pages not loading content as expected (Unauthorized access messages)
- Guides displaying fewer chapters and pages than available in the sidebar
- Prompts requiring login for publicly accessible content

Root Cause: The root cause of these issues has been identified as a problem within the infrastructure of the Brand Guidelines permissions service, which is responsible for managing visibility restrictions.

Short-Term Measures:
We are implementing a series of temporary fixes to mitigate disruptions while we work on a comprehensive solution to address the root cause.
Our team will closely monitor these interim measures and make adjustments as necessary to minimize impact on your experience.
We appreciate your patience and understanding as we work diligently to resolve this issue and restore optimal performance of the module.
Posted Sep 03, 2024 - 17:12 CEST
This incident affected: Infrastructure (EU Only) and Brand Guidelines.