Degraded performance with downloads for portals on Files Service.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Mar 25, 2022 - 17:46 CET
Update
We are continuing to investigate this issue.
Posted Mar 25, 2022 - 15:31 CET
Investigating
We are currently experiencing issues with downloads for portals on Files Service.
It might happen that downloads do not go through. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Mar 25, 2022 - 15:06 CET
This incident affected: Download and Workflow.