Access issues in US-only server region
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 23:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2020 - 20:54 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2020 - 20:28 CET
Identified
The issue has been identified and is still being investigated. We are working hard to resolve this as fast as we can. More updates to come shortly.
Posted Mar 24, 2020 - 20:27 CET
Investigating
We are currently experiencing a server related issue on our US-only cluster. You may be experiencing issues accessing your portal. This is being investigated as we speak and we will be posting another update shortly.
Posted Mar 24, 2020 - 20:04 CET
This incident affected: Asset Library and Infrastructure (US Only).