Loading issues for certain setting-pages
Incident Report for Bynder
Resolved
We found the issue and were able to fix it.
An automated update of a library that we use was causing the error. The setting-pages are reachable again.
Posted about 2 months ago. Mar 05, 2019 - 13:30 CET
Investigating
It might be you experience endless loading of setting-pages, for example, "User Management", "Brandstore Admin page", "POD Template Management" and "Request Access Management".
The page will keep spinning to load. We are investigating the issue at the moment.
Posted about 2 months ago. Mar 05, 2019 - 11:48 CET