Issues with uploads and thumbnail generation in Global portals

Incident Report for Bynder

Resolved

The issue has been resolved. All services are working as expected.
Posted Nov 03, 2025 - 20:36 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2025 - 20:07 CET

Investigating

We’re currently investigating reports of issues affecting asset uploads and thumbnail generation in Global portals. Users may experience an error uploading assets or uploaded assets displaying without a thumbnail. Our team is working to identify the cause and will share updates as soon as possible.
Posted Nov 03, 2025 - 19:18 CET
This incident affected: Asset Library, Uploads and Infrastructure (Global).