Error messages in Asset Detail view
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 14:14 CEST
Identified
Users may get to see error messages when opening the Asset Detail View. The statistics in the Statistics tab do not load because of this. We identified the issue and are working on a fix.
Posted Oct 21, 2019 - 10:27 CEST
This incident affected: Asset Library and Infrastructure (Global).