Degraded performance for our EU clusters, assets might take longer to convert and finish uploading.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 16:42 CET
Investigating
We are currently experiencing issues with our upload service in the EU region.
It might happen to portals in this region that it takes a longer time for assets to convert and finish uploading. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Feb 23, 2023 - 13:30 CET
This incident affected: Uploads.