Error page when using Brand Guidelines
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Mar 06, 2020 - 12:35 CET
Investigating
Users may get to see an error page when using Brand Guidelines. The following message will be shown: Unable to complete the request.

Our tech teams are working hard on having this resolved as quickly as possible. We apologize for any inconvenience this may cause you.
Posted Mar 06, 2020 - 12:25 CET
This incident affected: Infrastructure (Global, US Only, EU Only) and Brand Guidelines.