Upload/Conversion issues on US-east
Incident Report for Bynder
Resolved
The issue originated from Amazon S3 and has now been fixed. The new instances were trying to download packages and S3 was temporarily unavailable. https://status.aws.amazon.com/
We'll investigate it further with AWS.
Posted Mar 20, 2018 - 17:05 CET
Identified
Upload issues with assets not being converted successfully in the US-east region. We're rerouting to the US-west server.
Posted Mar 20, 2018 - 16:46 CET