The Portal menu occasionally isn't displayed correctly.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 10:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2022 - 16:42 CEST
Identified
The fix that went life for the earlier issue where the Bynder menu was not being displayed correctly has not completely solved the issue.
We are currently working on a solution to solve the problem.
Posted Sep 29, 2022 - 13:32 CEST
This incident affected: Infrastructure (Global).