Degraded performance with POD.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 13:01 CEST
Identified
We are currently experiencing issues with POD on the services in the all regions.
It might happen to portals in this region that result in an oops something went wrong error. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Jul 16, 2020 - 11:51 CEST
This incident affected: POD.