Limited accessibility for recent public collections
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted May 14, 2024 - 17:23 CEST
Investigating
We are currently experiencing issues with Public collections for non logged in users on the services in the all regions.
It might happen to recently created public collections that assets will not be displayed as expected. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted May 14, 2024 - 16:30 CEST
This incident affected: Collections.