500 error messages
Incident Report for Bynder
Resolved
Users might have experienced occasionally a "500 Internal Server Error" after an action in their portal.
We have identified and solved the issue.
The issue occurred yesterday August 8th for the first time and got solved today August 9th at 11:18 CEST.
All services are working again as they should be.
Posted 15 days ago. Aug 09, 2019 - 11:49 CEST
Investigating
Users may run into 500 error messages when batch editing or downloading more than 300 files. We are currently investigating the issue. We advise downloading or batch-editing in smaller batches as a temporary workaround.
Posted 15 days ago. Aug 08, 2019 - 17:27 CEST
This incident affected: Asset Library and Infrastructure (Global).