Portal access delays for EU-Only
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 15:11 CEST
Identified
We see some delays when accessing or navigating within portals, which are on our EU-only services. You may encounter login as well as general performance issues when accessing and using your portal.
We are investigating the root cause and will continue to provide updates as the investigation develops.
Posted Oct 14, 2024 - 14:38 CEST
This incident affected: Infrastructure (EU Only).