Degraded performance with API due to CORS errors
Incident Report for Bynder
Resolved
All services are working again as they should be.
Posted Feb 28, 2024 - 14:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2024 - 23:47 CET
Investigating
We are currently experiencing issues with API calls.
It might happen that CORS errors are causing API calls to fail. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Feb 27, 2024 - 23:22 CET
This incident affected: API (Asset Library API v4).