Degraded performance for downloads - "Checking for disclaimer" message can be shown

Incident Report for Bynder

Resolved

This incident has been resolved.
Posted Aug 14, 2020 - 13:34 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2020 - 13:10 CEST

Investigating

For clients that use a download disclaimer, it can happen that the download does not start and the message "Checking for disclaimer" is shown instead. We are investigating this issue with high priority.
Posted Aug 14, 2020 - 13:09 CEST
This incident affected: Downloads and Infrastructure (Global).