Degraded performance with Integrations

Incident Report for Bynder

Resolved

We have identified and solved the issue.
All services are working again as they should be.
Posted May 09, 2025 - 10:31 CEST

Investigating

We are currently experiencing issues with the Integration Hub settings page.
As a result, it may not be possible to create new integrations or update existing ones at this time.
Our team is actively working on a solution, and we will keep you updated on our progress.
Posted May 08, 2025 - 12:42 CEST
This incident affected: Portal Settings.