Upload issues
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 16:38 CET
Monitoring
Uploads are working again. We will keep monitoring our servers.
Posted Nov 18, 2019 - 13:59 CET
Update
We are continuing to investigate this issue.
Posted Nov 18, 2019 - 12:28 CET
Investigating
When you're located in Europe you may run into upload issues when uploading assets to Bynder. Assets keep converting and the upload cannot be finished. The issue mostly occurs on our Global servers in Europe, but other regions may be impacted as well. Our teams are trying to resolve this issue as soon as possible. Our apologies for any inconvenience this may cause you.
Posted Nov 18, 2019 - 12:17 CET
This incident affected: Uploads and Infrastructure (Global).