Portal access delays for APAC region
Incident Report for Bynder
Resolved
We have identified and solved the issue. We no longer experience the 502 errors on APAC portals, after the actions taken. We keep monitoring the situation.
All services are working again as they should be.
Posted Apr 24, 2024 - 08:03 CEST
Investigating
We see some delays when accessing or navigating within portals, which are on our APAC region services. You may encounter login as well as general performance issues when accessing and using your portal. It might happen you receive a 502 error.
We are investigating the root cause and will continue to provide updates as the investigation develops.
Posted Apr 24, 2024 - 07:08 CEST
This incident affected: Infrastructure (Global).