Issue with sharing collection & transfer links / Workflow uploads
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted 11 days ago. Aug 13, 2019 - 04:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Aug 13, 2019 - 02:59 CEST
Update
We are continuing to work on a fix for this issue.
Posted 11 days ago. Aug 13, 2019 - 01:53 CEST
Update
The issue has been identified and a fix is being implemented.
Posted 11 days ago. Aug 13, 2019 - 01:44 CEST
Identified
You may be seeing error messages when receiving a Collection or Bynder Express transfer link. Workflow uploads may take longer to complete.
Posted 11 days ago. Aug 13, 2019 - 01:43 CEST
This incident affected: API (Asset Library API v4), Asset Library, Collections, Workflow, and Infrastructure (Global).