Issues with Asset Conversion in US-Only & EU-Only

Incident Report for Bynder

Resolved

The issue has been resolved.
All services are working as expected.
Posted Aug 21, 2026 - 10:28 CEST

Update

We are continuing to investigate reports of issues affecting asset conversions in us-only and eu-only portals. Users may experience some assets getting stuck in a conversion state during upload. Our team is working to identify the cause and will share updates as soon as possible.
Until the problem is fixed, please save the asset that have successfully converted, and reattempt upload of those that were stuck in a conversion state.
Posted Aug 20, 2026 - 20:29 CEST

Update

We are continuing to investigate this issue.
Posted Aug 20, 2026 - 19:17 CEST

Investigating

We’re currently investigating reports of issues affecting asset conversions in us-only. Users may experience some assets getting stuck in a conversion state during upload. Our team is working to identify the cause and will share updates as soon as possible.
Until the problem is fixed, please save the asset that have successfully converted, and reattempt upload of those that were stuck in a conversion state.
Posted Aug 20, 2026 - 18:26 CEST
This incident affected: Asset Library.