Office Converter Issues
Incident Report for Bynder
Resolved
Users might have experienced issues with uploading Office files last week.
We implemented a fix which we monitor for some days now.
All services are working again as they should be.
Posted Jun 02, 2020 - 13:51 CEST
Update
The team continues working on the best solution for a permanent fix. In the meanwhile, the temporary fix is still active. We will keep you posted on the progress.
Posted May 27, 2020 - 11:48 CEST
Update
We are continuing to work on a fix that will fully resolve the issue for all customers. More updates will be provided as quickly as possible.
Posted May 25, 2020 - 20:43 CEST
Update
We are continuing to work on a fix for this issue.

A work around has been implemented. Users in certain regions should now be able to upload Office files though excel files will not support being previewed.

Please note that you may still experience issues uploading files in the US region.
Posted May 22, 2020 - 19:28 CEST
Identified
We are still working on the fix of the problem with generating Office files.

The issue is caused because by a change at the side of Microsoft. We are now working on changes, to be able to work with the new setup.

Although it will be difficult to give a ETA for this at this moment, we do expect we will need some time to make those changes.
Posted May 20, 2020 - 13:31 CEST
Investigating
We are currently investigating an issue with our Office Converter.

It is recommended to upload office files as a zip file while this is being looked into.
Posted May 18, 2020 - 19:00 CEST
This incident affected: Uploads.