Degrade performance APAC region - latency issues
Incident Report for Bynder
Resolved
After monitoring the fix, we can conclude all servers are looking good. All traffic is restored to the correct regions.
Posted Sep 15, 2021 - 12:22 CEST
Update
We have implemented a permanent fix that we will be continuing to monitor overnight before we close out the incident.
Posted Sep 14, 2021 - 17:44 CEST
Monitoring
While the issues haven't been fully resolved yet, we are seeing more stable performance and will keep monitoring our systems. Please look out for more updates once we have fully fixed the issues.
Posted Sep 14, 2021 - 00:39 CEST
Update
We are continuing to work on a fix for this issue and will provide more updates shortly.
Posted Sep 13, 2021 - 23:28 CEST
Identified
We have identified latency issues in our APAC server region. This can result in longer page loading times as well as time for data to be updated and saved properly. You might experience issues with, but not limited to:

- Accessing newly uploaded assets
- Creating new collections
- Accessing collections
- Commening in Workflow

We are working hard on getting this resolved.
Posted Sep 13, 2021 - 22:41 CEST
This incident affected: Asset Library, Uploads, Collections, Workflow and Infrastructure (Global).