Degraded performance with User Permissions in all regions
Incident Report for Bynder
Resolved
We have identified and solved the issue.

The following issues are solved:
- Permission mgmt screen not loading
- Slow login
- Assets not showing
- Previews not showing
- Workflow not accessible

If you still see the above issues on your portal, the changes might take a little time to propagate. You might want to clear your cache if it takes longer to see the changes.
Posted Nov 23, 2020 - 14:28 CET
Update
We are continuing to investigate this issue.
Posted Nov 23, 2020 - 14:27 CET
Update
We are continuing to investigate this issue.
Posted Nov 23, 2020 - 14:21 CET
Investigating
We are currently experiencing issues with the User Permissions on the services in all regions.
This may result in no User Profiles in Permission Management, slow performance by logging in, no assets visible, parts of the Taxonomy not visible, the availability of the Workflow module, or combinations of this.
We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Nov 23, 2020 - 13:57 CET
This incident affected: Asset Library and Creative Workflow.