Access issues with EU-local portals
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 04:09 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2020 - 03:34 CEST
Investigating
We are currently investigating access issues on our EU-local server cluster. If your portal is hosted in the EU-only region you may currently not be able to reach your Bynder environment.
Posted Sep 11, 2020 - 02:51 CEST
This incident affected: Infrastructure (EU Only).