Preview for document assets not working
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 22:44 CEST
Investigating
The preview for document assets in the Asset Detail view may not work and result in a 404 page. As a temporary workaround we recommend users who have download rights to download the asset and open it on their device.

The preview for other file formats such as audio, video and image assets should work without any issues.
Posted Aug 25, 2020 - 12:13 CEST
This incident affected: Asset Library.