Guidelines module - Degraded performance
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 16:37 CET
Investigating
We are currently experiencing issues with our guidelines module.
It might happen that editors are unable to access the permissions settings for guides . We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Mar 19, 2024 - 14:38 CET
This incident affected: Brand Guidelines.